Go Back   Soundsonline-Forums > Topics > General Discussion (no support posts)
Closed Thread
 
Thread Tools Display Modes
  #11  
Old 04-13-2017, 09:24 PM
Morten Gjermundsen's Avatar
Morten Gjermundsen Morten Gjermundsen is offline
Gold Member
 
Join Date: May 2008
Location: Norway
Posts: 527
Morten Gjermundsen is on a distinguished road
Send a message via MSN to Morten Gjermundsen
Default

Sorry to hear that. It sounds like you got a faulty unit, cause mine tracks pretty well.
  #12  
Old 04-26-2017, 06:22 PM
chlady chlady is offline
Silver Member
 
Join Date: May 2005
Location: Boston ,MA
Posts: 374
chlady is on a distinguished road
Default

I've been using the triple play that comes stock built into a Godin guitar . It took a bit of tweaking in the software but seems to be working pretty well now . Vibrato and bends and slides have been working ok with some other libraries I have . I will have to test a bit more with some of my EW libs.

After speaking to fishman tech support about some other issues, they did mention You do need to have the bend range set to 12 steps up and down for some of that to function correctly .
__________________
Craig

DP 9.5.1, Mac Pro 3.33 GHZ 12 core , OS 10.10.5, 64GB ram

EWQLSO Platinum Plus, EWSC, Fab Four, Gypsy, RA, Silk, EWSolo Violin, Pro Drummer, Hollywood Strings, Hollywood Brass,, Hollywood WW, Hollywood Percussion, Spaces, VE Pro 5, Komplete 11 ultimate, Arturia Collection5, Project Sam Symphobia, Spitfire Orchestra,
MOTU 2408mk3, UA Apollo 8, and UA plugins, SSD HDs,
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 04:34 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.