Go Back   Soundsonline-Forums > Topics > Introduce Yourself
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 08-13-2017, 07:15 AM
Andrzej Andrzej is offline
New Member
 
Join Date: Aug 2017
Posts: 1
Andrzej is on a distinguished road
Cool Problemy z uruchomieniem EWQL Symphonic Orchestr Silver

Hello.I am Andrzej.In recent weeks I extended my orchestra's orchestral instrument buying EWQL Symphonic Orchestra Silver.
Although I can not read the support material on the Sounsonline website
Enjoy the colors of the new orchestra.When trying to load instruments
Every time the message "Symphonic Orchestra Silver License" is displayed
Therms Not Found ". After turning on the iLok key to the USB port, I do not want to
Install the driver.
I am working on a computer running Windows Vista Home Premium 32 bit.
I bought an orchestra with an iLok key from a musician friend.
Should I perform some license transfer procedures for my account?
Or other uninstall and activation activities.
I do not know how to try to solve these problems. I'm hoping someone out of the users
He will help me solve these problems.
I greet everyone
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.