Go Back   Soundsonline-Forums > Topics > Hardware
Reply
 
Thread Tools Display Modes
  #1  
Old 07-17-2017, 08:16 AM
bobsstudio bobsstudio is offline
Member
 
Join Date: Sep 2006
Location: VA USA
Posts: 94
bobsstudio is on a distinguished road
Default My Muse Receptors...Junk?

Hi Guys, this is really a follow-on from my SS drive thread.

Anyway I have just received my new PC from ADK pro. And I am in the process of setting up and installing software.

Question is what do I do with my 5....yes 5 Receptor V1's?

Now that Muse is no longer in business and the fact that these are 10 years old, I'm thinking that these are probably junk. I'm not even sure that I could sell them on ebay.

Ideas anyone? Not too many funnies please!

Best

BobG

PS will be changing my gear info soon.
__________________
PC 2.6Ghz Windows XP Pro 32 bit 3 Gig Ram. 5 X Receptors v1 10 Gig Ram. 2XFireFace 400. Tanoy 8D's. EWQLSO,SC'c,RA,SD2,VOP,MOR,Ivory,Pro Audio Bluthner,Spectrasonics,Halion,Nine Volt Audio,GPO,Big Band,Strad,Halion,Kontakt,Hollywood Winds etc. DAW feeling a little dated!
Reply With Quote
  #2  
Old 09-20-2017, 09:59 AM
JBlongz's Avatar
JBlongz JBlongz is offline
Silver Member
 
Join Date: May 2010
Location: NYC
Posts: 456
JBlongz is on a distinguished road
Default

If they still work and have good sounds, use them once in a while.
__________________
Apollo Twin|Early 2013 Retina MacBook Pro 15" Loaded, Akitio Neutrino Thunderbolt + 2TB 850 Pro SSD) YouTube
Reply With Quote
  #3  
Old 09-21-2017, 02:58 PM
efiebke efiebke is offline
Member
 
Join Date: Apr 2005
Location: New York
Posts: 50
efiebke is on a distinguished road
Default

I have one of the originally manufactured Muse Receptors that is still in use. It continues to house the original VIs that came with it, and continues to house the original Garritan Personal Orchestra (GPO) and JABB . . . before Garritan decided to go the "Aria" engine route. (In other words, these versions of GPO and JABB are ran by the earlier version of Kontakt.) I use it each Sunday when I play the "organ" and "piano" (virtually, of course) for my church. It starts up slow and and shuts off slow, but it still works. And, it sounds just fine. . .
__________________
- Mac Pro (Refurbish 2009/2010, 2 X 3.33 GHz 6-Core) , OS X 10.11.6; 32 GB RAM, NVIDEA K5000, 8 Internal SSDs, 2 external RAID set-ups, 2 MOTU 2408 MK3
- Mac Mini (Late 2012 2.26 GHz), OS X 10.11.6; 16 GB RAM 1 Internal SSD, 2 external SSDs, MOTU 828x

Logic Pro X, DP 9, VEPro 6, MIR Pro, E/W Hollywood Orchestra Diamond (Complete), Symphonic Orchestra (Platinum Plus), EW ComposerCloud, & many more VIs.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 01:00 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.