Go Back   Soundsonline-Forums > Topics > General Discussion (no support posts)
Closed Thread
 
Thread Tools Display Modes
  #11  
Old 12-05-2017, 03:21 AM
FabioV FabioV is offline
New Member
 
Join Date: Apr 2012
Posts: 27
FabioV is on a distinguished road
Exclamation Experiencing some little issues with Play 6 WB

The sound and overall WB work is great and improved from SC!! I love Play 6 performance.

But for your information unfortunately I experience the following issues:

Play 6 Hollywood Choirs WB:
- Mac version has a problem with the automatic positioning of some voiced consonants (e.g. N and L or R!) after typing a syllabe into WB text editor, they jump to the end of a word or they overlap with the vowel, instead of keeping position. The very same operation is working perfect in Windows and it is possible (even if annoying) to manually fix it in the Mac.

Play 6 Symphonic Choirs WB:
- both Mac and Window versions are not able of playing correctly my Symphonic Choirs: the consonants are not triggered (mostly the unvoiced).

I think EW will soon fix the problems, and the final result will be amazing.
  #12  
Old 12-05-2017, 04:37 AM
Metallian's Avatar
Metallian Metallian is offline
New Member
 
Join Date: Aug 2010
Location: France
Posts: 27
Metallian is on a distinguished road
Send a message via MSN to Metallian
Default

No crossgrade for previous symphonic choirs owner ?
__________________
GIGABYTE GA-P67A-UD7-B3
I7 3770K - 16 GB DDR III @ 1600 Mhz
LSI 9260-8I Raid Contoller with 5x1TB HDD RAID 5 and CACHECADE + 2x512GB SSD RAID 0
RME HDSP9652 + ADI8 PRO / WINDOWS 10 x64 - Cubase 8
HOS, HOW, HOB, HOP, HC, MOR, MOR2, GOLIATH, FABFOUR, VOP, SD2 PRO, SD3, QL PIANOS, RA, SILK, QL SPACES II, Symphobia 1 & 2, Voxos, Requiem Pro, Liberis, Mars Epic Choir
  #13  
Old 12-05-2017, 07:44 AM
lantenec lantenec is offline
New Member
 
Join Date: Jul 2011
Posts: 24
lantenec is on a distinguished road
Default

Man, that's freaky realistic sounding. I'm in chorale right now, in the middle of a music degree; holiday concert coming up this weekend as a matter of fact. 6+ semesters of chorale here, I gotta tell you, especially those two demos by Frulio, sounds like I'm right in the middle of the chorale for real!
__________________
3.50 gigahertz Intel Core i7-2700K, Gigabyte Technology Co., Ltd. Z68AP-D3, 16 GB Ram, Windows 7 Home Premium (x64) Service Pack 1, Corsair Force GS (360.08 GB) WDC (1000.20 GB), m-audio 2496; eClaro;
Hollywood Strings Diamond, CCC; Symphonic Orchestra Platinum Plus, Pianos Platinum, Symphonic Choirs/VOTA, Goliath, SD2 + Pro Expansion, Voices of Passion, Ra, Gypsy, Spaces; Sonar X2
  #14  
Old 12-05-2017, 08:32 AM
helen's Avatar
helen helen is offline
Moderator
 
Join Date: Dec 2011
Location: Berlin
Posts: 1,266
helen is on a distinguished road
Send a message via AIM to helen
Default

Quote:
Originally Posted by FabioV View Post
Play 6 Hollywood Choirs WB:
- Mac version has a problem with the automatic positioning of some voiced consonants (e.g. N and L or R!) after typing a syllabe into WB text editor, they jump to the end of a word or they overlap with the vowel, instead of keeping position. The very same operation is working perfect in Windows and it is possible (even if annoying) to manually fix it in the Mac.

Play 6 Symphonic Choirs WB:
- both Mac and Window versions are not able of playing correctly my Symphonic Choirs: the consonants are not triggered (mostly the unvoiced).
Hi Fabio,

I tried to reproduce the issue you describe with Hollywood Choirs but I am not sure what exactly seems to the the problem. Everything is looking normal to me.
Could you give me an example word? Also, a screenshot would be helpful!

As to Symphonic Choirs, we are aware of the problem and there will be an update to Wordbuilder coming soon to address this.

Thanks!
Helen
  #15  
Old 12-05-2017, 01:35 PM
FabioV FabioV is offline
New Member
 
Join Date: Apr 2012
Posts: 27
FabioV is on a distinguished road
Default

Quote:
Originally Posted by helen View Post
Hi Fabio,

I tried to reproduce the issue you describe with Hollywood Choirs but I am not sure what exactly seems to the the problem. Everything is looking normal to me.
Could you give me an example word? Also, a screenshot would be helpful!

As to Symphonic Choirs, we are aware of the problem and there will be an update to Wordbuilder coming soon to address this.

Thanks!
Helen
Thank you very much for the update Helen! I will move to the Support section with better documentation (yes screenshot or movie should be the best): actually both Windows and Mac, AU and VST, have the same behavior, I think it's in Play 6 WB script. In summary I find that when I write a diptong in the second syllabe of the editor, this become crazy and always move letters to wrong positions, and I can't get rid of the problem even erasing and rewriting new syllabes. Only manual edit fix it, until I don't erase the edited syllabe, and it go crazy again... let's document in a detailed technical way so you may try to replicate and fix. Regards.

Last edited by admin; 12-06-2017 at 10:46 AM.
  #16  
Old 12-05-2017, 01:55 PM
IainOb1 IainOb1 is offline
Member
 
Join Date: Sep 2010
Posts: 54
IainOb1 is on a distinguished road
Default Hollywood choirs, many bugs

At present there quite a lot of problems with the new choirs.

Loading the mens choir up, multi. it loads up the phrase

u nO bE gin ing

When using the mod wheel for the velocity layers either the incorrect samples are playing at the lowest velocity range or the wrong velocity layer is being played. The O and E samples play at the loudest velocity and attack and not the one you have the mod wheel set at.

This was the very first patch I loaded. The choirs has many strange velocity and attack sounds happening its all not very usable at the moment. Surely this would have been found in testing as there is only two usable patches.

No one full choir patch is disappointing meaning in standalone you can only use either male or female choir.
  #17  
Old 12-05-2017, 07:21 PM
DMerkel DMerkel is offline
New Member
 
Join Date: Nov 2017
Location: Billings, Montana
Posts: 3
DMerkel is on a distinguished road
Default

Anyone else having a problem with HWC notes not releasing? I'm running it within VEPro, on a slave, running DP 9.5 on my main computer, using a NI S88. MIDI is assigned to channel 1.

Running Play in standalone mode on the VEPro slave machine, pressing and releasing keys on the on-screen keyboard, the notes release just fine, and the Wordbuilder phrase seems to be playing accurately.

Am I missing something that should be obvious?
  #18  
Old 12-05-2017, 08:03 PM
peter5992's Avatar
peter5992 peter5992 is offline
Diamond Member
 
Join Date: Feb 2008
Location: Oakland, CA
Posts: 5,266
peter5992 is on a distinguished road
Default

Quote:
Originally Posted by Jeff Hayat View Post
Demos sound good

Two Qs:

1) How many vocalist per section

2) Was this recorded at EW Studios?

Cheers.
To answer your questions, 1. I don't know, but full choir (women and men only, no boys or girls) and 2. probably yes.

The biggest improvement, as far as I am concerned, is not the quality of the singers, or the recording, but the programming of Word Builder. This used to be a pain in the ass, but now it works surprisingly well.

For me, the real test is whether you can convincingly create a mockup with SATB, with nothing else, no orchestra. It does this surprisingly well. You still won't be mistaken for the Berlin Philharmoniker choir, but for a VST, they've gone a long way.

There are still issues, for example, the "s" in the mens choirs are hard panned to the left, which sounds weird. But I think Helen has that on the list of things to be fixed.
  #19  
Old 12-06-2017, 03:25 AM
FabioV FabioV is offline
New Member
 
Join Date: Apr 2012
Posts: 27
FabioV is on a distinguished road
Wink a very promising Beta :)

well after my experience and the experience reported by others and Admin,

the conclusion is:

- I understand why launch date was postponed. Not enough maybe...

- still lot of work to do, but this "open beta" is really promising if bugs get fixed.
  #20  
Old 12-06-2017, 09:21 AM
helen's Avatar
helen helen is offline
Moderator
 
Join Date: Dec 2011
Location: Berlin
Posts: 1,266
helen is on a distinguished road
Send a message via AIM to helen
Default

Quote:
Originally Posted by DMerkel View Post
Anyone else having a problem with HWC notes not releasing? I'm running it within VEPro, on a slave, running DP 9.5 on my main computer, using a NI S88. MIDI is assigned to channel 1.
Hi DMerkel,

Could you send me your DP and VE Pro project file with some recorded MIDI that exhibits the problem?
I just tried the same setup, also with an NI keyboard (though a different model) and it played back fine. If I take a look at your project and the MIDI it should show me what the problem is.
Send files to helen@eastwestsounds.com, referencing the issue.

Thanks!
Helen
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.