Go Back   Soundsonline-Forums > Topics > Introduce Yourself
Reply
 
Thread Tools Display Modes
  #1  
Old 04-05-2019, 09:47 AM
MHFARBER MHFARBER is offline
New Member
 
Join Date: Apr 2019
Posts: 2
MHFARBER is on a distinguished road
Smile Hi From Farber

Hi: I'm Mitch Farber, a composer from Ridgefield, Connecticut. I am looking for a better sounding way to hear my string orchestra compositions, and I was recommended to EWQLSO as the best way to hear my Sibelius files. So far, I have not yet gotten the EW sounds to work, so I'm anxious to hear something.

By the way, I'm old. So that means the brain doesn't function as well as that of a (much) younger person.

In the old days, I was the creative director for Suzanne Ciani's commercial production company from 1975 to 1986. But today,......

Anyway, it'll be nice to hear what you guys are doing, and to make some headway on getting started with the new sounds.

Best,

Mitch
Reply With Quote
  #2  
Old 04-05-2019, 02:52 PM
LMW's Avatar
LMW LMW is offline
Super Moderator
 
Join Date: Oct 2014
Location: Germany
Posts: 2,173
LMW is on a distinguished road
Default

Hey Mitch,

welcome to the forum!

Basic Sibelius Set-up
For Sibelius 6 or under, use Play 4.3.5. For Sibelius 7 or 8, use the latest Play, both available here: http://www.soundsonline.com/Support?section=updates

1. Go to the Play tab, under 'Setup' click the Playback devices (small purple arrow in the bottom corner).

2. Create a new configuration, call it whatever you want..

3. If the Play VST or AU is already in your 'Available devices' list, choose to Activate them.

3a. If you don't see Play in your available Active Devices tab, click 'Audio Engine Options...' at the bottom.

3b. Under Virtual Instruments and Effects Folder, choose Rescan, then Restart Sibelius.

4. You can put however many instances of Play you intend to use on the Active devices.

5. Click 'Manual Sound Sets' from the options bar. Choose the device or instance of Play you want to manipulate and hit 'Show'. The Play plugin should open.

6. Load whichever samples you want to use in Play

6a. You can change the number of channels you intend to use and assign the instruments you want in that instance in the Sound Settings below. (The Sound ID gets made for you based upon the program name you choose)

7. Choose 'Apply'

8. Open the Mixer and under each instrument you should have Reverb/Chorus, and then the input options. Click the second box and choose whichever instance of Play you wish to assign to a track

9. Select which channel you want above, or choose the Sound ID and the channel will auto-assign.

Note: for ease of use, we recommend using the Sibelius Soundsets for EastWest available here: http://www.soundsetproject.com/soundsets/eastwest/

Cheers.
__________________
Lorenz W. - EastWest Technical Support - E-Mail: lorenz@eastwestsounds.com

Helpful links: Sample Path, Library Sizes, Tips and Tricks, OS & DAWs - "On Drives" is being Updated
Hardware: OS W7 Pro, i7-4910MQ 2,9 GHz (Overclock to 3,9 GHz), 32GB RAM, int. 3TB 840 EVO SSDs,
ext. 1TB Samsung T1 + 6TB backup + UR22 Interface + Kawai MP7 (88 Keys) + Yamaha MS60S Speakers
Software: Cubase Pro 8.0.40, PLAY v6.X.X, EastWest et multi alii
Reply With Quote
  #3  
Old 04-09-2019, 09:27 AM
MHFARBER MHFARBER is offline
New Member
 
Join Date: Apr 2019
Posts: 2
MHFARBER is on a distinguished road
Default Question

I have Sibelius 8.5 and the latest PLAY software. I cannot for the life of me find "Setup" on the Play tab. What am I doing wrong? I also have the hard drive version of EWQLSO.

Thanks,

Mitch


Quote:
Originally Posted by LMW View Post
Hey Mitch,

welcome to the forum!

Basic Sibelius Set-up
For Sibelius 6 or under, use Play 4.3.5. For Sibelius 7 or 8, use the latest Play, both available here: http://www.soundsonline.com/Support?section=updates

1. Go to the Play tab, under 'Setup' click the Playback devices (small purple arrow in the bottom corner).

2. Create a new configuration, call it whatever you want..

3. If the Play VST or AU is already in your 'Available devices' list, choose to Activate them.

3a. If you don't see Play in your available Active Devices tab, click 'Audio Engine Options...' at the bottom.

3b. Under Virtual Instruments and Effects Folder, choose Rescan, then Restart Sibelius.

4. You can put however many instances of Play you intend to use on the Active devices.

5. Click 'Manual Sound Sets' from the options bar. Choose the device or instance of Play you want to manipulate and hit 'Show'. The Play plugin should open.

6. Load whichever samples you want to use in Play

6a. You can change the number of channels you intend to use and assign the instruments you want in that instance in the Sound Settings below. (The Sound ID gets made for you based upon the program name you choose)

7. Choose 'Apply'

8. Open the Mixer and under each instrument you should have Reverb/Chorus, and then the input options. Click the second box and choose whichever instance of Play you wish to assign to a track

9. Select which channel you want above, or choose the Sound ID and the channel will auto-assign.

Note: for ease of use, we recommend using the Sibelius Soundsets for EastWest available here: http://www.soundsetproject.com/soundsets/eastwest/

Cheers.
Reply With Quote
  #4  
Old 04-10-2019, 09:18 AM
michaelpluebell michaelpluebell is offline
Super Moderator
 
Join Date: Mar 2017
Posts: 325
michaelpluebell is on a distinguished road
Default

Hey Mitch,

In the Play tab, you'll see along the top left is a Configuration and a Mixer button, underneath that mixer button is a very small purple arrow - that's what you need to click to bring up the playback device setup.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 09:40 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.