Go Back   Soundsonline-Forums > Topics > General Discussion (no support posts)
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 09-25-2017, 06:42 AM
Gil Gil is offline
Member
 
Join Date: Mar 2013
Posts: 42
Gil is on a distinguished road
Default macOS High Sierra compatibility

Hello,

I would like to know the official EastWest position about compatibility with macOS High Sierra.

Regards,
Gil.
  #2  
Old 09-26-2017, 01:36 AM
LEX's Avatar
LEX LEX is offline
Platinum˛ Member
 
Join Date: Apr 2005
Location: LA, CA
Posts: 2,813
LEX is on a distinguished road
Default

Just came out today. Give them some time. NO new OS is that important that you need to compromise your system.

Try it out. On a separate partition.!!!!!

Get superduper! awesome for cloning.

Test on A CLONE!

LEX
__________________
New:
Mac Pro 12 core 2.4/32gigs RAM - 10.12.6
Motu 424e - 2 x 2408mk3's/Lucid GENx192
UAD Apollo 8 Quad
Pro tools HD 12.8.1
UAD2 Quad satellite/OCTO Core PCIe
AVID Artist Control V2
Cranesong Avocet w Quantum DAC
Wire World Pro Audio WC, speaker and power cables.
JBL 6328P monitors, Original NS-10 monitors
  #3  
Old 09-26-2017, 02:22 PM
steerpike steerpike is offline
Silver Member
 
Join Date: Oct 2011
Location: Colorado Springs, CO
Posts: 105
steerpike is on a distinguished road
Default

While I normally wait a significant amount of time to upgrade to a new OS, the inclusion of a new filesystem in High Sierra is something I've been anxious to migrate to, given that HFS+ is a mess of kludges that has always made me extremely nervous.

Hopefully we get compatibility soon.
  #4  
Old 01-02-2018, 08:55 AM
Gil Gil is offline
Member
 
Join Date: Mar 2013
Posts: 42
Gil is on a distinguished road
Default

Hello,

Any news about Play 5 and 6 compatibility with macOS High Sierra (10.13)?

Thanks for your answer!

Regards,
Gil.
  #5  
Old 01-02-2018, 10:59 AM
LMW's Avatar
LMW LMW is offline
Super Moderator
 
Join Date: Oct 2014
Location: Germany
Posts: 2,036
LMW is on a distinguished road
Default

Play v5.0.4 and v6.0.1 are compatible from OSX 10.7 Lion to 10.13 High Sierra.
http://www.soundsonline.com/Support?...dates&article=
__________________
Lorenz W. - EastWest Technical Support - E-Mail: lorenz@eastwestsounds.com

Helpful links: Sample Path, Library Sizes, Tips and Tricks, On DAWs - "On Drives" is being Updated
Hardware: OS W7 Pro, i7-4910MQ 2,9 GHz (Overclock to 3,9 GHz), 32GB RAM, int. 3TB 840 EVO SSDs,
ext. 1TB Samsung T1 + 6TB backup + UR22 Interface + Kawai MP7 (88 Keys) + Yamaha MS60S Speakers
Software: Cubase Pro 8.0.40, PLAY v6.X.X, EastWest et multi alii
  #6  
Old 01-03-2018, 02:49 AM
Gil Gil is offline
Member
 
Join Date: Mar 2013
Posts: 42
Gil is on a distinguished road
Default

Thanks Lorenz!

I looked at the web page you just posted before asking but I couldn't find information specifically about High Sierra...

Regards,
Gil.

Quote:
Originally Posted by LMW View Post
Play v5.0.4 and v6.0.1 are compatible from OSX 10.7 Lion to 10.13 High Sierra.
http://www.soundsonline.com/Support?...dates&article=
  #7  
Old 01-03-2018, 06:08 AM
LMW's Avatar
LMW LMW is offline
Super Moderator
 
Join Date: Oct 2014
Location: Germany
Posts: 2,036
LMW is on a distinguished road
Default

I checked with QA on this. I gave the page so you wouldn't have to navigate.

"PLAY 6.0.1 upgrade is for Mac users running OS X 10.7 or higher, and for Windows users running 7 and above."
__________________
Lorenz W. - EastWest Technical Support - E-Mail: lorenz@eastwestsounds.com

Helpful links: Sample Path, Library Sizes, Tips and Tricks, On DAWs - "On Drives" is being Updated
Hardware: OS W7 Pro, i7-4910MQ 2,9 GHz (Overclock to 3,9 GHz), 32GB RAM, int. 3TB 840 EVO SSDs,
ext. 1TB Samsung T1 + 6TB backup + UR22 Interface + Kawai MP7 (88 Keys) + Yamaha MS60S Speakers
Software: Cubase Pro 8.0.40, PLAY v6.X.X, EastWest et multi alii

Last edited by LMW; 07-25-2018 at 04:40 PM.
  #8  
Old 01-03-2018, 08:35 AM
Gil Gil is offline
Member
 
Join Date: Mar 2013
Posts: 42
Gil is on a distinguished road
Default

Thanks for the precision Lorenz, although I already saw these requirements: my post exists because I didn't find any announcement by EastWest supporting officially High Sierra compatibility for Play (at least the 5.0.4 version): do you have a link on that please?

Regards,
Gil.

Quote:
Originally Posted by LMW View Post
I checked with QA on this. I gave the page so you wouldn´t have to navigate.

"PLAY 6.0.1 upgrade is for Mac users running OS X 10.7 or higher, and for Windows users running 7 and above."
  #9  
Old 03-26-2018, 03:43 AM
danthepnoman danthepnoman is offline
New Member
 
Join Date: Jun 2012
Location: Melbourne
Posts: 2
danthepnoman is on a distinguished road
Send a message via Skype™ to danthepnoman
Question Will Play 6 Software drive Complete Composer Instruments on High Sierra?

Hi

If I download the most recent Play Software, will it run instruments purchased in 2012 from Logic X with High Sierra?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 12:56 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.