Go Back   Soundsonline-Forums > Topics > Hardware
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 04-06-2008, 07:21 PM
dumbarranger56 dumbarranger56 is offline
Silver Member
 
Join Date: Nov 2007
Location: in a nice house
Posts: 147
dumbarranger56 is on a distinguished road
Default surround sound and 2 comps

This may be an easier question to answer. Maybe I have sat at this desk to many hours in a row. BUT-

I am running most of my sequences on my 64 bit copmputer with 4 GB of RAM. I am running my reverb unit and some other sounds on my 32 bit computer.

I have an M-Audio LT1010 on both computers. I want to send my surround mix out of the 64bit and into the 32 and the out to speakers. I have all of the wires hooked up, but I can't seem to get any configuration to work.

Can someone help me?
  #2  
Old 04-06-2008, 10:13 PM
ETM Dude
Guest
 
Posts: n/a
Default

Which 1010 are the speakers hooked up to? Sounds like the 64-bit is your primary computer and the 32-bit a slaved computer, in which case you would be sending the audio to the 32-bit and then back to the 64-bit to monitor through. Without knowing which host you are using there a too many variables to give you a simple answer. Maybe getting a mixer would be the easiest solution for this?
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 03:16 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.