Go Back   Soundsonline-Forums > Topics > Hardware
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 08-16-2019, 01:27 PM
aletheakatherine's Avatar
aletheakatherine aletheakatherine is offline
New Member
 
Join Date: Aug 2019
Location: Los Angeles, CA
Posts: 1
aletheakatherine is on a distinguished road
Unhappy Issues Using MIDI Controller with Play

Hi guys!

So I recently purchased the Hollywoods Orchestra + Solos Diamond pack, and I'm very happy with it. However, I'm having several issues with EW's Play plugin (see below).

It's probably important to note that within Cubase, the Play plugin is functioning: I can choose any EW instrument and using either the virtual keyboard or my actual MIDI controller, I am able to play the keys and produce sound.
  • Play Standalone Functionality with MIDI Controller
    When I try to use Play as a standalone program, Play seems not to be seeing my MIDI controller (Roland A-800Pro), the virtual keyboard isn't working either (in both cases, when I try to click a virtual key or play a key on my controller, no key darkens on Play as though pressed, and no sound comes out).

  • Play in Studio One Functionality with MIDI Controller
    I'm having the same exact issues when using Play within PreSonus' Studio One DAW.

  • Virtual Keyboard in Play Not Visible
    I Googled around a bunch and as far as I can tell, this is not a fixable problem, but thought I'd mention it here in case I'm missing something. Whether I'm opening Play within a DAW or as a standalone, the window cuts off most of the virtual keyboard. No matter how much I play with my computer settings/resolution/display, the problem persists, and I can't find anything within Play to fix this, either.

  • Volume Very Low
    Not sure if there's an easy fix for this, but even when I turn track volume, Play's internal volume, computer/headphone volume up all the way, it's very, very quiet. My computer speakers are even quieter than the headphones. A friend of mine told me that an audio interface will help amplify, but if anyone has any other suggestions, please let me know!

Programs/software: Windows 10 on an ASUS Zenbook Deluxe and Lenovo Yoga. Cubase 9.5 Pro, Studio One 4 Pro, Play 6, EastWest Hollywood Orchestra + Solos Diamond. Roland A-800Pro MIDI controller.

Thank you so much!
Alethea
Closed Thread

Tags
cubase, midi controller, play, studio one, vst plugin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 06:17 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.