Go Back   Soundsonline-Forums > Topics > General Discussion (no support posts)
Reply
 
Thread Tools Display Modes
  #1  
Old 03-26-2019, 09:28 PM
Fleer's Avatar
Fleer Fleer is offline
Silver Member
 
Join Date: Nov 2014
Location: Boston/Cambridge
Posts: 405
Fleer is on a distinguished road
Default Play 6 is free now

Thanks, EW!
__________________
Hollywood Orchestra Diamond, Hollywood Solo Violin Diamond, Hollywood Solo Cello Diamond, Hollywood Strings Gold, Hollywood Brass Gold, Hollywood Orchestral Woodwinds Gold, Symphonic Orchestra Gold, Symphonic Choirs Platinum with VOTA, Pianos Platinum, Fab Four, Ghostwriter, Gypsy, Silk, Voices of Passion, Spaces
Reply With Quote
  #2  
Old 03-28-2019, 09:43 AM
TJP1451 TJP1451 is offline
New Member
 
Join Date: Mar 2019
Posts: 1
TJP1451 is on a distinguished road
Default Awesome!

Yes indeed, thank you Eastwest!
Reply With Quote
  #3  
Old 04-22-2019, 02:39 PM
mibarbaro mibarbaro is offline
New Member
 
Join Date: Dec 2005
Posts: 15
mibarbaro is on a distinguished road
Send a message via Skype™ to mibarbaro
Default Cool, but...

Yes, great news, but now, after I upgraded, PLAY 6 takes forever to start up! Anyone alse experiencing this?
__________________
Stop procrastinating! Make music!
Reply With Quote
  #4  
Old 04-22-2019, 02:46 PM
michaelpluebell michaelpluebell is offline
Super Moderator
 
Join Date: Mar 2017
Posts: 368
michaelpluebell is on a distinguished road
Default

Do you have an old blue iLok 1 Key (those are incompatible with Play 6, even if the EastWest Licenses aren't on it). Try removing that iLok key and you should see it load up just fine.

You may need to move your licenses either directly onto your computer or to an iLok 2 or 3 key using the iLok License Manager application - https://www.ilok.com/#!license-manager
Reply With Quote
  #5  
Old 04-22-2019, 02:57 PM
mibarbaro mibarbaro is offline
New Member
 
Join Date: Dec 2005
Posts: 15
mibarbaro is on a distinguished road
Send a message via Skype™ to mibarbaro
Default

Oh Hi!
Yes, I still use the old blue iLok USB.
And, YES, after I pull it off the PLAY 6 starts just fine!

So, now I am going to transfer my licenses to my computer. I hope it is a smooth procedure!

Thank you so much!
__________________
Stop procrastinating! Make music!
Reply With Quote
  #6  
Old 04-22-2019, 03:01 PM
michaelpluebell michaelpluebell is offline
Super Moderator
 
Join Date: Mar 2017
Posts: 368
michaelpluebell is on a distinguished road
Default

Should be able to just login to the iLok License Manager, shift+select all licenses on your iLok Key and drag them onto the icon of your computer and then accept the 'Deactivate/re-activation' of your license to that new location.
Reply With Quote
  #7  
Old 04-22-2019, 03:13 PM
mibarbaro mibarbaro is offline
New Member
 
Join Date: Dec 2005
Posts: 15
mibarbaro is on a distinguished road
Send a message via Skype™ to mibarbaro
Smile

Oh man, I didn't see you last reply, so I have done the procedure in a little more labor way. One by one [right click] "deactivate". Then One by One "Actvate" in PC.

Once more Thank you so much. That was annoying and I though it was some kind of a bug in the new version.

All my best!
__________________
Stop procrastinating! Make music!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 11:58 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.