Go Back   Soundsonline-Forums > Topics > General Discussion (no support posts)
Reply
 
Thread Tools Display Modes
  #1  
Old 05-25-2019, 06:53 PM
adic27 adic27 is offline
Silver Member
 
Join Date: Sep 2006
Posts: 153
adic27 is on a distinguished road
Default Silk out of tune

Am I the only one who's experienced this? There is a particular patch (can't remember which) that sounds out of tune at times. I opened up a project I haven't bothered with in a long time and the patch that was used sounded as if all the samples weren't all the way loaded for this particular patch. So, I found the patch and reloaded it and it sounded normal. But, I've noticed after a while it starts to sound weird.

I have a pattern in FL Studio using this patch that I've placed in the playlist to loop multiple times but it seems that it goes out of tune every other time it loops. Also, when I export the project it skips the first note of every looped pattern using that patch. Hope this makes sense

Any ideas?
Reply With Quote
  #2  
Old 05-26-2019, 06:59 AM
Dominik Raab Dominik Raab is offline
Platinum Member
 
Join Date: Nov 2009
Location: Germany
Posts: 1,370
Dominik Raab is on a distinguished road
Default

It would be very helpful if you could open your project and identify the patch. There are many, many patches in Silk. Other users and support can check your issue if they know what patch you're talking about.
Reply With Quote
  #3  
Old 05-26-2019, 10:59 AM
adic27 adic27 is offline
Silver Member
 
Join Date: Sep 2006
Posts: 153
adic27 is on a distinguished road
Default

Thanks for your response. The patch is "E Cello KS Master.ewi".

Silk>Persian Empire>E Chello(Bowed String)>KS, DXF, Legato, and LIVE>E Cello KS Master

I opened the project up again and noticed upon reloading the patch it starts off normal when I hit play. After I stop and play again it plays a very small sample of the first note and then some notes are out of tune. If I stop and play again the same thing happens with the first note but the ones out of tune are back in tune and its back and forth. I'm pretty sure the random alternation between the in and out of tune notes have something to do with round robin.

I hope there is a way to fix this. I've never noticed it since I don't really use EastWest stuff anymore, especially Silk
Reply With Quote
  #4  
Old 06-07-2019, 04:48 PM
Raden Agung Raden Agung is offline
Silver Member
 
Join Date: May 2013
Location: Jakarta Indonesia
Posts: 206
Raden Agung is on a distinguished road
Default

I have SILK, i have tested and not found your problem in mine
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -7. The time now is 03:03 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.